Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти с паролем      Регистрация
Курс ЦБ РФ
$1,00 = 65,40 руб.
EUR1.00 = 75,65 руб.
Тел.:
8 800 250 7979
Контактный центр

Страницы: 1
RSS
iDatalink и автомобили Toyota/Lexus
 
Добрый день!

Приобрел блоки iDatalink ADS-TB
Маркировка на блоках следующая:
P/N ADS-TB
SW ADS-TB-Tl 2
HW ADS-TB (16)
GUIDE 1842
DATE 2011-05-08
T/C это поле для блоков разное
А также идет номер шрифтом покрупнее. Тут и 1, и 7, и 10. Что это за номер, кстати?

Проблема в следующем. Работоспособность блоков заявлена на все машины тойота и лексус за рядом исключений (новая камри, например).
На практике попробовали установить блок на следующие машины: RAV4, Prado (дизель), lexus RX270 и RX350 и на landcruiser 200 (рестайл). Блок заработал только на LC200.
Почему он не работает на остальных машинах?


Установку вели по вашим мануалам. Перед монтажем проверили каждый пин по сервис-мануалам тойоты.
Питание на ACC, IG1, IG2 и STR подавали напрямую с плюса.


Блок прошивали следующим образом:
1. Зажали кнопку
2. подали на обходчик питание
3. заморгала часто красный светодиод, отпустили кнопку
4. светодиод загорелся ровно красным, спустя секунду начал редко моргать одной зеленой вспышкой.
5. однократным нажатием на кнопку добились двойных зеленых вспышек.
6. долгим удержанием на кнопку добиваемся того, что светодиод начинает гореть ровно зеленым, отпускаем кнопку
7. СРАЗУ (в мануалах на этом нет акцента, а этот этап критичен по времени) после этого заводим машину с разобранного ключа поднесенного к кнопке старт машины
8. светодиод загорается красным, потом зеленым и гаснет.
9. Убеждаемся в успешной прошивке блока подав минус на управляющую ногу - реле в блоке щелкает и светодиод начинает отмаргиваться зеленым - код машины считан.

После этого пытаемся завести машину:
1. Подаем минус на управляющую ногу блока GROUND When running, реле в блоке щелкает и светодиод начинает отмаргиваться зеленым
2. через секунду подаем напряжение на ACC, IG1, IG
3. Еще через секунду подаем напряжение на STR

Все машины кроме LC200, схватывают и через секунду глохнут.
LC200 спокойно заводится и работает.
Что пробовали:
Поменять ноги на разрыве IMI - не помогло
После того как поменяли подключение в разрыв IMI, перепрошивали блок и пробовали завести - не помогло.

Еще один момент, тут на форуме читал, что минус на GROUND When running должен быть подан все время, пока двигатель заведен. У меня блок ведет себя иначе: подаешь на него минус, блок щелкает, следует 6 зеленых вспышек светодиода, потом реле отщелкивается обратно, следует завершающая седьмая зеленая вспышка и все. То есть если на блок подать минус и с первой попытки двигатель не завелся, все дальше стартер молотит зря. Как блоки ведут себя зимой?

Повторю основной вопрос темы:
Почему блок работает на LC200 и не работает на остальных машинах?
 
Вы хоть на сайте даталинка посмотрите, для каких машин должны какие прошивки быть.
зимой работают нормально.
Изменено: EvgenyBaronin - 23.04.2012 14:35:13
 
Ну во первых. Прошивка ТИ2 - -Это Тойота, Лексус, Мазда, Форд 40 бит. И блоки с этой прошивкой не работают на перечисленных авто после мая 2010 года и тем более по схеме ИМИ - ИМО. Для этой схемы требуется прошивка TL4.
Угона.Нет - Владивосток :: Тел.: 20-777-00, 20-999-00
Автоцентр ФОРСАЖ :: Тел.: 8-800-250-7979 (Звонок бесплатный)
Страницы: 1
Читают тему (гостей: 1)